System unavailable.

Incident Report for PagBank

Resolved

This incident has been resolved.
Posted Sep 10, 2025 - 04:09 GMT-03:00

Investigating

We are investigating the problem
Posted Sep 10, 2025 - 04:04 GMT-03:00
This incident affected: API de Cobrança (API de Cobrança/3DS).