Unstable System: Split API - We are investigating the problem.

Incident Report for PagBank

Resolved

This incident has been resolved.
Posted Dec 02, 2025 - 23:34 GMT-03:00

Investigating

We are experiencing instability in our application. Some features may be temporarily unavailable. We are investigating the issue.
Posted Dec 02, 2025 - 23:29 GMT-03:00
This incident affected: API de Split (API de Split/Criação de Split).