System unavailable: Cobrança
Incident Report for PagBank
Resolved
This incident has been resolved.
Posted Sep 16, 2024 - 04:35 GMT-03:00
Investigating
We are investigating the problem
Posted Sep 16, 2024 - 04:05 GMT-03:00
This incident affected: API de Cobrança (Cobrança).