System unavailable.

Incident Report for PagBank

Resolved

This incident has been resolved.
Posted Oct 14, 2025 - 03:53 GMT-03:00

Investigating

We are investigating the problem.
Time: Bonn
Prioridade: P2
Posted Oct 14, 2025 - 03:38 GMT-03:00
This incident affected: API Checkout e Link de Pagamento (API Checkout/PIX), API de Cobrança (API de Cobrança/PIX), and API de Pedidos (API de Pedidos/PIX).